Recent Posts

Pages: [1] 2 3 ... 10
1
Comments or Help on a Mewbies Tutorial / Re: Who can give me advice?
« Last post by Piyapongs on May 16, 2018, 12:03:10 PM »
I have doubts like this.
2
Comments or Help on a Mewbies Tutorial / Re: Strange speed problem
« Last post by Piyapongs on May 16, 2018, 12:02:06 PM »
I like this problem as well.
3
Comments or Help on a Mewbies Tutorial / Re: Strange speed problem
« Last post by Yosimali on May 15, 2018, 09:52:23 AM »
I agree with this information and think it is very good information.
4
Comments or Help on a Mewbies Tutorial / Who can give me advice?
« Last post by Yosimali on May 15, 2018, 09:45:44 AM »
I am looking for something that is needed for my work.
5
Comments or Help on a Mewbies Tutorial / Re: Strange speed problem
« Last post by Amisaki on April 20, 2018, 11:03:45 AM »
Your feedback is very good and makes it easier to understand.
6
Comments or Help on a Mewbies Tutorial / Re: Easter Egg
« Last post by Amisaki on April 20, 2018, 11:02:43 AM »
This information is very helpful to me.
7
Comments or Help on a Mewbies Tutorial / Re: Easter Egg
« Last post by Mnimayaki on April 17, 2018, 11:20:38 AM »
This is something I had never imagined before.
8
Comments or Help on a Mewbies Tutorial / Re: Mewbies
« Last post by Mnimayaki on April 17, 2018, 11:20:02 AM »
I look at the answers that were very helpful.
9
Comments or Help on a Mewbies Tutorial / Strange speed problem
« Last post by wearewar on April 16, 2018, 06:59:14 PM »
Hi there!

Your tutorials are great!

I encountered a real strange problem with my gl-setup, everything is working beautifully, no question about it.
But the issue i have is when doing filetransfers, i have a 1gbit/1gbit link, and even when i transfer files from a local machine i get between 10-15mb/sec only, when i should be pulling maxspeeds.
This also happens when fxping from other sites (that i know are on fast links, 1-10gbit) and speeds are dead slow. I'm not sharing the link with anyone, im the only user on it. Spoke to the ISP today and they see no issues with the link either.

The speeds especially slow down when transferring large compressed archives, like rar's.

Any ideas or suggestions what could be going on here?
I'm using encryption on the ftp, ofcourse!

Regards
Nick



10
Comments or Help on a Mewbies Tutorial / Re: TLS auth access
« Last post by Alexanders on February 21, 2018, 11:32:38 AM »
Your information is very good that I want.
Pages: [1] 2 3 ... 10